Oldgas.com Home   Home | Help | Events | Auctions | Parts | Pictures | Contact
Previous Thread
Next Thread
Print Thread
Resolving Login Problems on Shop Talk #192056
Wed Jun 23 2010 05:58 PM
Wed Jun 23 2010 05:58 PM
Joined: Jul 2000
Posts: 7,827
South of St. Louis, MO USA
Oldgas Online cool OP
Moderator
Oldgas  Online Cool OP
Moderator
Joined: Jul 2000
Posts: 7,827
South of St. Louis, MO USA
A few members have had problems when they try to login to Shop Talk. The two biggest problems are:

* Accurate spelling of both password and user name. This includes using uppercase and lowercase letters exactly as they should be. An extra blank space at the end of the user name can cause login failure.

* If you have registered a separate user name and display name, you must use only your user name to login. Your display name will not work.

If you can't remember your Shop Talk password or user name, click on the Lost Password link to have a temporary password sent to your registered email address.

* Some versions of Microsoft Internet Explorer browser have been reported to have some login problems. I recommend switching to the Firefox browser for increased security and user friendliness.

* Once you login, try deleting all your cookies from Oldgas.com Shop Talk. Cookies help you stay logged in and help your browser display where you have already visited and what is new to you.
To delete go to:
http://www.oldgas.com/forum/ubbthreads.php?ubb=mycookies
Click on "Expire Cookies" and then login fresh again.

Let me know if it continues to be a problem. If so, send me:

* The user name and password you are entering to login

and

* A link to the page where you have login failure.

shoptalk@oldgas.com

Last edited by Oldgas; Tue Nov 22 2011 06:02 AM. Reason: Take out old info that doesn't apply

Jim "Oldgas" Potts
Your host and moderator
Support Oldgas.com with bids from here
Re: Resolving Login Problems on Shop Talk [Re: Oldgas] #192812
Tue Jun 29 2010 09:07 PM
Tue Jun 29 2010 09:07 PM
Joined: Jul 2008
Posts: 109
new zealand
bowserguy Offline
Petro Enthusiast
bowserguy  Offline
Petro Enthusiast
Joined: Jul 2008
Posts: 109
new zealand
Hi Jim, because I have been away from this great site for a while,everytime I log in I have to do the temporary password thing, just wondering how to acess my original password as I cant remember it, thanks, Rik.


CHEERS, FROM RIK IN NEW ZEALAND
Re: Resolving Login Problems on Shop Talk [Re: bowserguy] #192860
Wed Jun 30 2010 11:00 AM
Wed Jun 30 2010 11:00 AM
Joined: Jul 2000
Posts: 7,827
South of St. Louis, MO USA
Oldgas Online cool OP
Moderator
Oldgas  Online Cool OP
Moderator
Joined: Jul 2000
Posts: 7,827
South of St. Louis, MO USA
Hi Rik,
To reset your original password as you remember it, or to change it to one you prefer:

* Login with your temporary password

* Click on "My Stuff" on the horizontal menu bar and choose "Edit Profile" from the drop-down menu

* On your Edit Profile page, scroll down to the 2 "Password" text boxes

* Delete all the dots in both Password boxes and enter your password in both boxes

* Scroll all the way down and click on "Submit"


Jim "Oldgas" Potts
Your host and moderator
Re: Resolving Login Problems on Shop Talk [Re: Oldgas] #193153
Fri Jul 02 2010 11:29 PM
Fri Jul 02 2010 11:29 PM
Joined: Jul 2008
Posts: 109
new zealand
bowserguy Offline
Petro Enthusiast
bowserguy  Offline
Petro Enthusiast
Joined: Jul 2008
Posts: 109
new zealand
ok thanks, i will give that a crack, cheers ;]


CHEERS, FROM RIK IN NEW ZEALAND
Re: Resolving Login Problems on Shop Talk [Re: Oldgas] #291569
Sun Dec 18 2011 08:10 AM
Sun Dec 18 2011 08:10 AM
Joined: Jan 2007
Posts: 93
Northern Virginia
halehouse Offline
Active Member
halehouse  Offline
Active Member
Joined: Jan 2007
Posts: 93
Northern Virginia
Whenever I post I have to request a temporary password. I one time I couldn't log in and did this. I then went in to my personal preferences and updated my password. The problem is, it doesn't work when I go back to log in. I have had to do this numerous times. I change the password, confirm it, try to use it and it doesn't work. I have noticed that when I update it the system adds an additional number of characters to the password that I entered. Could that be the problem?

Re: Resolving Login Problems on Shop Talk [Re: halehouse] #291582
Sun Dec 18 2011 08:48 AM
Sun Dec 18 2011 08:48 AM
Joined: Jul 2000
Posts: 7,827
South of St. Louis, MO USA
Oldgas Online cool OP
Moderator
Oldgas  Online Cool OP
Moderator
Joined: Jul 2000
Posts: 7,827
South of St. Louis, MO USA
The extra dots you see in the password boxes in your profile have nothing to do with the actual number of characters in your password. A full line of dots are put there to hide the actual password.

If you are going to replace your password in your profile, be sure to erase all the dots first,including any that you may have to scroll sideways to see. If you miss removing a dot or two, you may have inadvertently included extra characters to will make your new password impossible to replicate to login.
The biggest issue we see with login is inaccurate entering of the password and user name. Uppercase and lowercase letters have to be exactly as they are registered. Even an extra blank space will cause failure.

Certain versions of Internet Explorer have login quirks that cause problems will some folks. We recommend using the Firefox browser for increased security and user friendliness:
http://www.mozilla.com/en-US/firefox/switch.html

With changing passwords and having login problems, you may be having "cookie" problems. Cookies can help you login and keep you logged in, but when they retain wrong info, they can work against you. In that case, it would be advisable to delete current cookies and start fresh.
* Login
* Click on "My Stuff" and choose "Cookies" from the list.
* Click on the button to delete cookies.


Jim "Oldgas" Potts
Your host and moderator
Re: Resolving Login Problems on Shop Talk [Re: Oldgas] #497414
Mon Dec 09 2013 12:09 AM
Mon Dec 09 2013 12:09 AM
Joined: Nov 2010
Posts: 338
Nashville, TN
sellersrodshop Offline
Petro Enthusiast
sellersrodshop  Offline
Petro Enthusiast
Joined: Nov 2010
Posts: 338
Nashville, TN
ok, I'm having problems.. I can log in fine & after accepted, it takes me to the main forum page. when entering any of the subforums, it shows I'm not logged in. I log in again, takes me back to the main page, go to subforums, repeat. read here about deleting the cookies & no change. had to log in more than a few times to keep status long enough to post this. any ideas? thanks!

Re: Resolving Login Problems on Shop Talk [Re: sellersrodshop] #497448
Mon Dec 09 2013 07:05 AM
Mon Dec 09 2013 07:05 AM
Joined: Jul 2000
Posts: 7,827
South of St. Louis, MO USA
Oldgas Online cool OP
Moderator
Oldgas  Online Cool OP
Moderator
Joined: Jul 2000
Posts: 7,827
South of St. Louis, MO USA
Send me an email by clicking on my user name on the left, choose "View Profile" to get my email address there.

The "staying logged in" issue is always about browser type, cookies and software. So always include in your message what browser you are using in what kind of device. Such as, "Windows Vista PC computer running Internet Explorer, version 8.01"


Jim "Oldgas" Potts
Your host and moderator

Moderated by  Oldgas 

Click for an eBay Search Form and lots more live petro auction listings

Copyright © 2018 Primarily Petroliana Interactive, All Rights Reserved

Powered by UBB.threads™ PHP Forum Software 7.6.1.1
(Release build 20180111)
Page Time: 0.019s Queries: 14 (0.004s) Memory: 1.8664 MB (Peak: 1.9808 MB) Zlib disabled. Server Time: 2018-05-23 01:36:45 UTC